Subscribed unsubscribe Subscribe Subscribe

@kyanny's blog

Write down what I learnt. Opinions are my own.

grunt-spritesmith/grunt-spritesheet を使っていて PhantomJS が crash したら 1.9.7 にダウングレードするとなおる

仕事で関わってるプロジェクトで発生するが未だに何が悪いのか把握できてない。ともかく PhantomJS 1.9.8 (Mac OSX 版) だと 100% クラッシュする。 1.9.7 では再現しない。

PhantomJS は Homebrew でインストールしていたが Homebrew で古いバージョンのパッケージをインストールするのはけっこう面倒くさいので npm でバージョン指定してインストールするほうが楽だった。