@kyanny's blog

My life. Opinions are my own.

今度は app-crypt/gnupg がコンフリクト

http://forums.gentoo.org/viewtopic-p-4638464.html?sid=f7c2ec3b2f4d50b10a44f7c20ead3a47

app-crypt/gnupg の 2.0.1 と 2.0.7 が互いをブロックしあってコンフリクトしているのでやはりぐぐる。一回 unmerge して、次に依存でいろいろ入れないために -1 で oneshot でマージするとうまくいくらしい。やれやれ。ところで、この手のメッセージをぐぐるとしょっちゅう検索にひっかかる「一般的なペーストビン」というサイトはなんなんだろう?どうやらカナダのブログ?でなぜか邦訳版もあるみたい(自動翻訳)だけど。ログだけ張ってるのは何の目的があるんだろう。