@kyanny's blog

My life. Opinions are my own.

Gentoo Linux に fastladder オープンソース版をインストールする、が迷う

fastladder · GitHub をマイ Gentoo にインストールしているのですが、 rubygems のライブラリのインストールをどうしたものかと迷ってしまいました。

fastladder は rails-2.0.2 とかいろいろ rubygems を使ってインストールするようになっているのですが、 gentoo の portage にも一部の rubygems は存在します。あるものは portage のものを入れたほうが気分が良いのだけど、足りないものはどうしたって gem コマンドから入れなくちゃならない。ごっちゃになるのはなんか嫌だなあと思ったわけです。

思っただけで、 fastladder の ebuild を作ったりしたわけではありません。そこまでやればかっこいいんだけど。ちなみにもし作るとしたらパッケージ名は net-news/fastladder とかになるのかな。