@kyanny's blog

大作を傑作と混同するものは確かに鑑賞上の物質主義である。大作は手間賃の問題にすぎない - 芥川竜之介

grunt-spritesmith/grunt-spritesheet を使っていて PhantomJS が crash したら 1.9.7 にダウングレードするとなおる

仕事で関わってるプロジェクトで発生するが未だに何が悪いのか把握できてない。ともかく PhantomJS 1.9.8 (Mac OSX 版) だと 100% クラッシュする。 1.9.7 では再現しない。

PhantomJS は Homebrew でインストールしていたが Homebrew で古いバージョンのパッケージをインストールするのはけっこう面倒くさいので npm でバージョン指定してインストールするほうが楽だった。