@kyanny's blog

創造性は記憶によるところが大きい - 黒澤明

samba-3.0.28 が入らない

kyanny@kyanny-laptop2 ~ $ eix net-fs/samba
* net-fs/samba
     Available versions:  3.0.24-r3 [M]3.0.27 3.0.28 {acl ads async automount caps cups doc examples fam ipv6 kerberos kernel_linux ldap linguas_ja linguas_pl oav pam python quotas readline selinux swat syslog winbind}
     Homepage:            http://www.samba.org/
     Description:         A suite of SMB and CIFS client/server programs for UNIX

WindowsXP のほうからファイルをこぴってきたくて、じゃあ samba だということで入れてみたら libsambaclient.c だかの改行コードのエラー?とかが大量に出て emerge が通らず。 bugzilla を見てみるもそれっぽい報告はナシ。 client が欲しいだけでサーバは立てないから、セキュリティアップデート前のバージョンらしい 3.0.24-r3 とかを入れてしまってもいいんだけど、コケそうなので躊躇してしまう・・・。遅いマシンを使ってると気軽に emerge を走らせられないから悲しい。 3.0.27 がマスクされてるのはなんでだろう?これがセキュリティに問題のあるバージョンってことなのかな、それとも。