@kyanny's blog

革命は金銭ではない - 孫文

その後の Redmine

あんなに褒めてたくせにあのあと一回も起動してないw

いまは mongrel とかじゃなくて mod_rails (Passenger) が主流らしいことはわかった。あと Leopard からは Apache 2.x が標準でついてくるので Passenger 導入はかなり楽そう、ということもわかった。あとはやるだけなんだけど、まあ・・・。

そういえば Apache が 2.x だから、 Sledge は逆にインストールできなくて(対応させりゃいいんだけど面倒だ)、大変苦労したおぼえがある。 1.3 系をソースから入れて、 mod_perl も入れて、でも /usr/bin/perl だとどうもうまく動かないので MacPorts の perl を使って・・・とか。