@kyanny's blog

My life. Opinions are my own.

InputSwitcher 1.0 がインストールできない

新しいバージョンがでてたのに気づいたので入れてみたが、 ~/Library/Application Support/SIMBL/Plugins 以下に InputSwitcher.bundle だかを入れようとすると InputSwitcherClient が使用中ですと言われてしまってインストールできない。。中途半端に /Applications 以下には別のがインストールできてしまったりして気持ち悪いので全部削除した。